Dziwny problem z pingiem

Tablica o Multimo wprowadzonym przez GTS Energis

Topic author
bkx
Użytkownik
Użytkownik
Posty: 13
Rejestracja: 04 paź 2008, 18:13
Łącze: Net24
Lokalizacja: Nowa Sól [068]

Dziwny problem z pingiem

Nieprzeczytany post autor: bkx » 04 lut 2010, 21:30

Witam,

Jestem użytkownikiem Multimo już od ponad 2 lat, do tej pory wszystko było świetnie. Mam 1Mb, transfer 135-138KB/s, pingi 17-30 do Polski, 30-35 do Niemiec (jedne z najniższych od polskiego dostawcy). Dużo gram online i to na nich najbardziej mi zależy. W ciągu tych 2 lat może 2 krótkie awarie.

Ok przejdźmy do rzeczy. Od około 2 tygodni, 90% dnia ping nie spada do Polski poniżej 60-70ms (mam tryb fast), co dziwne ping do Niemiec też wzrósł, ale jest mniejszy niż do Polski (aktualnie 60-65ms). Transfer spadł do ok. 120KB/s.

Teraz moje pytanie: czy to moja wina, czy coś w DSLAM'ie lub na kablach? Poniżej zamieszczam logi z winmtr, pierwszy to gamesnet.pl (zazwyczaj ping 30), drugi ckras.com (niemiecki - ping 30-35). Można zauważyć, że ping nagle wsrasta na tym samym IP - 157.25.4.237 (taro-dbp1-so-0-0-0-0.net.ipartners.pl), a wcześniej na 157.25.4.185 występuje loss ok. 10-20%. Jakieś sugestie?

Kod: Zaznacz cały

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |   49 |   49 |    0 |    0 |    0 |    0 |
|       bras-waw-dbp-r02.net.ipartners.pl -    0 |   48 |   48 |   15 |   15 |   32 |   16 |
|                            157.25.4.185 -   13 |   48 |   42 |   15 |   16 |   31 |   15 |
|   taro-dbp1-so-0-0-0-0.net.ipartners.pl -    0 |   48 |   48 |   62 |   65 |   94 |   63 |
|                           157.25.248.62 -    0 |   48 |   48 |   62 |   63 |   78 |   63 |
|                           Netia.plix.pl -    3 |   48 |   47 |   62 |   70 |   94 |   62 |
|                          81.210.126.252 -    3 |   48 |   47 |   63 |   75 |   79 |   78 |
|     WarsC001rt06-PoznH002rt09.inetia.pl -    0 |   48 |   48 |   62 |   75 |   79 |   79 |
|                            87.204.226.1 -    0 |   48 |   48 |   15 |   27 |   46 |   16 |
|                           77.252.134.69 -    3 |   48 |   47 |   62 |   75 |  172 |  172 |
|             ip-91-102-112-130.beyond.pl -    3 |   48 |   47 |   62 |   74 |  109 |   78 |
|                         www.gamesnet.pl -    0 |   48 |   48 |   62 |   72 |   79 |   62 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )


Kod: Zaznacz cały

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                             192.168.1.1 -    0 |   41 |   41 |    0 |    0 |    0 |    0 |
|       bras-waw-dbp-r02.net.ipartners.pl -    0 |   40 |   40 |   15 |   15 |   16 |   15 |
|                            157.25.4.185 -   20 |   40 |   32 |   15 |   16 |   31 |   15 |
|   taro-dbp2-so-0-0-0-0.net.ipartners.pl -    3 |   40 |   39 |   15 |   40 |   94 |   16 |
|      plwaw2-so-1-0-0-0.net.ipartners.pl -    0 |   40 |   40 |   15 |   16 |   32 |   31 |
|                            217.6.48.137 -    0 |   40 |   40 |   15 |   16 |   31 |   16 |
|                f-ee2-i.F.DE.NET.DTAG.DE -    0 |   40 |   40 |   31 |   44 |  109 |   32 |
|                          193.159.226.13 -    0 |   40 |   40 |   31 |   34 |  125 |  125 |
|                   v3-rt01.boe.aixit.net -    0 |   40 |   40 |   31 |   44 |  235 |   31 |
|                               ckras.com -    0 |   40 |   40 |   31 |   56 |   94 |   31 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )
Multimo 1MB/s

Obrazek


Vibovit
Bywalec
Bywalec
Posty: 496
Rejestracja: 26 lis 2005, 3:44
Łącze: Net24
Numer GG: 0
Lokalizacja: Łódź

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: Vibovit » 04 lut 2010, 22:25

Wina operatora, ostatnio mają cuś przeciążenia.
Obrazek >> :)) Obrazek
Zmiana z netii na multimo zakończona pomyślnie :P


Topic author
bkx
Użytkownik
Użytkownik
Posty: 13
Rejestracja: 04 paź 2008, 18:13
Łącze: Net24
Lokalizacja: Nowa Sól [068]

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: bkx » 05 lut 2010, 14:04

Zdziałam coś dzwoniąc do nich? Ktoś może reklamował już pingi? Choć problem wciąż związany jest ze spadkiem transferu, jeśli nie poprawi się do poniedziałku, to trzeba coś z tym zrobić.
Multimo 1MB/s

Obrazek


x4n
Użytkownik
Użytkownik
Posty: 10
Rejestracja: 04 lut 2010, 13:44
Łącze: Net24
Numer GG: 0

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: x4n » 05 lut 2010, 14:06

Mam to samo, ewidentnie wina operatora.
Obrazek


hanti
Bywalec
Bywalec
Posty: 581
Rejestracja: 10 cze 2008, 0:15
Łącze: Wawtel
Numer GG: 0

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: hanti » 06 lut 2010, 4:35

pingi to wina operatora ale loss jest to normalne po prostu niektore routery maja wlaczony cos takiego jak ratelimit wiec loss z winmtr nie ma co sie sugerowac juz lepiej sobie sprawdz na pingtest.net ;)
netia CU netiaspot (bridge) do tl-wdr3600
TP-W8960N vs TP-W8961ND
ObrazekObrazek


Topic author
bkx
Użytkownik
Użytkownik
Posty: 13
Rejestracja: 04 paź 2008, 18:13
Łącze: Net24
Lokalizacja: Nowa Sól [068]

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: bkx » 06 lut 2010, 12:07

Od wczoraj jest spokój z pingami jak narazie, oby tak zostało :)

Wynik z pingtest.net

Obrazek
Multimo 1MB/s

Obrazek


DNL666
Bywalec
Bywalec
Posty: 447
Rejestracja: 06 mar 2007, 11:41
Łącze: Net24
Numer GG: 0
Lokalizacja: C:\Olsztyn\LW

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: DNL666 » 08 lut 2010, 16:43

Od dziś i u mnie poprawił się ping. O dziwo myślałem, że to wina przeplotu, ale jednak dalej mam 64/4, a ping do bramy mam 20 ms :|


kantona
Bywalec
Bywalec
Posty: 341
Rejestracja: 02 mar 2007, 9:11
Łącze: Net24

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: kantona » 15 maja 2010, 22:41

Strefa 0-18
Od wczoraj takie rzeczy się dzieją całą dobę:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 10 | 10 | 0 | 1 | 15 | 15 |
| bras-waw-dbp-r01.net.ipartners.pl - 20 | 10 | 8 | 15 | 15 | 16 | 16 |
| 157.25.4.121 - 0 | 9 | 9 | 15 | 17 | 32 | 16 |
| taro-dbp1-so-0-0-0-0.net.ipartners.pl - 0 | 9 | 9 | 0 | 14 | 16 | 16 |
| 157.25.248.70 - 0 | 9 | 9 | 0 | 14 | 16 | 16 |
| 217.74.64.187 - 12 | 9 | 8 | 141 | 154 | 156 | 156 |
| 217.74.64.187 - 67 | 9 | 3 | 15 | 2020 | 3579 | 2468 |

| sg3.interia.pl - 0 | 9 | 9 | 15 | 21 | 32 | 15 |

Awatar użytkownika

g83
Bywalec
Bywalec
Posty: 416
Rejestracja: 03 sty 2007, 21:28
Łącze: Net24
Numer GG: 0
Lokalizacja: Krk

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: g83 » 15 maja 2010, 23:18

kantona pisze:Strefa 0-18
Od wczoraj takie rzeczy się dzieją całą dobę:
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 10 | 10 | 0 | 1 | 15 | 15 |
| bras-waw-dbp-r01.net.ipartners.pl - 20 | 10 | 8 | 15 | 15 | 16 | 16 |
| 157.25.4.121 - 0 | 9 | 9 | 15 | 17 | 32 | 16 |
| taro-dbp1-so-0-0-0-0.net.ipartners.pl - 0 | 9 | 9 | 0 | 14 | 16 | 16 |
| 157.25.248.70 - 0 | 9 | 9 | 0 | 14 | 16 | 16 |
| 217.74.64.187 - 12 | 9 | 8 | 141 | 154 | 156 | 156 |
| 217.74.64.187 - 67 | 9 | 3 | 15 | 2020 | 3579 | 2468 |

| sg3.interia.pl - 0 | 9 | 9 | 15 | 21 | 32 | 15 |


Akurat zaznaczone IP należą do Netii a nie GTS/Multimo...


kantona
Bywalec
Bywalec
Posty: 341
Rejestracja: 02 mar 2007, 9:11
Łącze: Net24

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: kantona » 16 maja 2010, 7:40

A co to oznacza? Neta mam w Multimo i pingi do onetu, interii itd. zawsze na jednym albo dwóch adresach z listy są od kilkuset do kilku tysięcy, przez to jak gram online co kilkadziesiąt sekund lub co parę minut mam takie kilkusekundowe przeskoki albo mnie rozłącza :(

Awatar użytkownika

g83
Bywalec
Bywalec
Posty: 416
Rejestracja: 03 sty 2007, 21:28
Łącze: Net24
Numer GG: 0
Lokalizacja: Krk

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: g83 » 16 maja 2010, 13:14

kantona pisze:A co to oznacza? Neta mam w Multimo i pingi do onetu, interii itd. zawsze na jednym albo dwóch adresach z listy są od kilkuset do kilku tysięcy, przez to jak gram online co kilkadziesiąt sekund lub co parę minut mam takie kilkusekundowe przeskoki albo mnie rozłącza :(


nie Netii ale Interii ...

To, że masz łącze w Multimo, nie gwarantuje Ci, że ping do wszystkich serwerów będziesz miał dobry bo GTS/Multimo nie odpowiada za wszystkie łącza w Polsce.
Spróbuj popingować bramę (bras-waw-dbp-r01.net.ipartners.pl) jak będzie ping niestabilny to możesz mieć przeciążenia na punkcie styku. A co do rozłączeń to sprawdź na modemie jakie masz parametry łącza.


kantona
Bywalec
Bywalec
Posty: 341
Rejestracja: 02 mar 2007, 9:11
Łącze: Net24

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: kantona » 16 maja 2010, 15:02

zrobiłem jak napisałeś:

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.1.1 - 0 | 11 | 11 | 0 | 0 | 0 | 0 |
| bras-waw-dbp-r01.net.ipartners.pl - 91 | 11 | 1 | 15 | 15 | 15 | 15 |
| 157.25.4.121 - 0 | 11 | 11 | 0 | 14 | 16 | 16 |
| energis.net.ipartners.pl - 0 | 11 | 11 | 15 | 15 | 16 | 16 |
| bras-waw-dbp-r01.net.ipartners.pl - 19 | 11 | 9 | 984 | 1012 | 1078 | 1000 |
| No response from host - 100 | 11 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
| No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
| bras-waw-dbp-r01.net.ipartners.pl - 90 | 10 | 1 | 812 | 812 | 812 | 812 |
| No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
|________________________________________________|______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( stanimir@cr.nivis.com )

A tu parametry łącza: (mam obecnie 2mbit)
Downstream Upstream
SNR Margin 35.0 26.0 db
Line Attenuation 18.0 11.0 db
Data Rate 2496 320 kbps
Max Rate 10576 1024 kbps
POWER 19.5 11.5 dbm

Posiadam Router TP LINK TD-W8910G

Awatar użytkownika

g83
Bywalec
Bywalec
Posty: 416
Rejestracja: 03 sty 2007, 21:28
Łącze: Net24
Numer GG: 0
Lokalizacja: Krk

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: g83 » 16 maja 2010, 17:14

Parametry łącza masz OK, wiec nie przez nie masz rozłączenia (chyba, że masz na tym TP Linku ustawione jakiś Timout - rozłącza połączenie po jakimś czasie nieużywania łącza)

Tymi "pośrednimi" pingami nie masz co się przejmować

Kod: Zaznacz cały

| 217.74.64.187 - 12 | 9 | 8 | 141 | 154 | 156 | 156 |
| 217.74.64.187 - 67 | 9 | 3 | 15 | 2020 | 3579 | 2468 |
| sg3.interia.pl - 0 | 9 | 9 | 15 | 21 | 32 | 15 |


bo ostatni host i tak ma dobry ping.
Do bramy też masz dobry ping (jak chcesz używać WinMTR do pingowania bramy to wpisz to IP: 157.25.255.227 i zostaw na parę minut włączone - tak żeby przynajmniej 100-200 pakietów wysłało)


kantona
Bywalec
Bywalec
Posty: 341
Rejestracja: 02 mar 2007, 9:11
Łącze: Net24

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: kantona » 16 maja 2010, 18:35

Dzięki za info.
Co do timeoutów - gdzie to spawdzić?

Mam w routerze taką ramkę CONNECTION i w niej:
Always On (Recommended)
Connect On-Demand (Close if idle for 0 forminutes)
Connect Manually
TCP MSS (default:1400) bytes

I zaznaczone mam to pierwsze, czyli zawsze połączony - czy o to chodziło?
Przeszukałem opcje routera pod kątem czegoś o timeout-cie ale niestety nie znalazłem nic takiego, chyba, że się jakoś inaczej nazywa - to mój pierwszy router więc jeszcze za wiele o jego opcjach nie wiem. Korzystałem zawsze z modemu - więc przejście na router powoduje, że trochę się gubię.

Awatar użytkownika

g83
Bywalec
Bywalec
Posty: 416
Rejestracja: 03 sty 2007, 21:28
Łącze: Net24
Numer GG: 0
Lokalizacja: Krk

Re: Dziwny problem z pingiem

Nieprzeczytany post autor: g83 » 16 maja 2010, 22:48

kantona pisze:Dzięki za info.
Co do timeoutów - gdzie to spawdzić?

Mam w routerze taką ramkę CONNECTION i w niej:
Always On (Recommended)
Connect On-Demand (Close if idle for 0 forminutes)
Connect Manually
TCP MSS (default:1400) bytes

I zaznaczone mam to pierwsze, czyli zawsze połączony - czy o to chodziło?
Przeszukałem opcje routera pod kątem czegoś o timeout-cie ale niestety nie znalazłem nic takiego, chyba, że się jakoś inaczej nazywa - to mój pierwszy router więc jeszcze za wiele o jego opcjach nie wiem. Korzystałem zawsze z modemu - więc przejście na router powoduje, że trochę się gubię.


O tym właśnie pisałem... więc router nie powinien sam z siebie zrywać połączenia. Możesz ewentualnie wgrać nowsze firmware ze strony TP-Linka.

Zablokowany Poprzedni tematNastępny temat

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości