Monitor się nie włącza- czarny ekran- Komputer "chodzi"


Topic author
Lucek92
Starszy Użytkownik
Starszy Użytkownik
Posty: 134
Rejestracja: 24 gru 2011, 10:38
Łącze: Neostrada
Numer GG: 5805081

Monitor się nie włącza- czarny ekran- Komputer "chodzi"

Nieprzeczytany post autor: Lucek92 » 19 kwie 2012, 20:11

Komputer ogólnie działał ale karta grafiki była do wymiany bo na ekranie były jakieś kropki, wiec wymieniłem i uruchomiłem na nowej karcie i było ok, na chwile wyciągnąłem kartę aby poszukać na niej modelu (aby pobrać stery) zamontowałem z powrotem i na ekranie nic się nie wyświetla tak jak by kabel był odłączony, próbowałem na innym monitorze i to samo, na starej karcie grafiki to samo, a wiem że komputer "chodzi" bo łączyłem się przez pulpit zdalny i wchodziłem w foldery udostępnione z innego komputera w sieci.

Awatar użytkownika

vlad
Bywalec
Bywalec
Posty: 430
Rejestracja: 10 lut 2010, 15:33
Łącze: Neostrada
Numer GG: 0
Lokalizacja: SN 22

Re: Monitor się nie włącza- czarny ekran- Komputer "chodzi"

Nieprzeczytany post autor: vlad » 20 kwie 2012, 10:07

Jak komputer chodzi znaczy, że karta grafiki działa. Używałeś tego samego kabla do podłączenia różnych monitorów? Próbowałeś podłączać monitor do innego komputera tym lub innym kablem? Przyznam szczerze, że właśnie uszkodzenie kabla bym podejrzewał.
Neostrada 10M
Rate DLM: 4096/921 kbps
Line Attenuation: 49,5/20,5 dB
Obrazek


Topic author
Lucek92
Starszy Użytkownik
Starszy Użytkownik
Posty: 134
Rejestracja: 24 gru 2011, 10:38
Łącze: Neostrada
Numer GG: 5805081

Re: Monitor się nie włącza- czarny ekran- Komputer "chodzi"

Nieprzeczytany post autor: Lucek92 » 20 kwie 2012, 21:55

2 monitory na rożnych kablach, a monitory działają na innym PC
Monitor jest na D-SUB, próbowałem też podłączyć przez przejściówkę DVI i to samo.
Myślę że coś z płytą główną :/,

Zablokowany Poprzedni tematNastępny temat

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość